What softwares are Refined Co presets compatible with?

We understand that not everyone is ready to jump on the cloud for your Adobe products. That is why we continue to provide support for versions Adobe Lightroom 5 and later for two of our collections that were released. Newer collections will be available for Adobe Lightroom 7.3+ only. See details below. 

Refined I Desktop

  • Adobe® Lightroom® 5 or later 
  • Adobe® Camera Raw CS6 or later
  • Adobe® Lightroom® Classic & CC 1.4 or later and Mobile

Refined I Mobile

  • Adobe® Lightroom® App
  • Winzip App (for downloading on mobile device)

Refined x Caroline Tran

  • Adobe® Lightroom® 5 or later 
  • Adobe® Camera Raw CS6 or later
  • Adobe® Lightroom® Classic & CC 1.4 or later and Mobile

Refined x CT Mobile

  • Adobe® Lightroom® App
  • Winzip App (for downloading on mobile device

Refined x KT Merry Desktop

  • Adobe® Lightroom® 7.5 or later
  • Adobe® Camera Raw 10.5 or later

Refined x KT Merry | Mobile

  • Adobe® Lightroom® App
  • Winzip App (for downloading on mobile device

Still need help? Contact Us Contact Us